<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Development Roundup by Jane McClure  |  Monitor Saint Paul</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />

<link rel="stylesheet" type="text/css"  href="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.monitorsaintpaul.com/feed/" />
<link rel="pingback" href="http://www.monitorsaintpaul.com/MonitorNewSite/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monitorsaintpaul.com\/MonitorNewSite\/wp-includes\/js\/wp-emoji-release.min.js?ver=91e1ec193e905d755faf7114e83d29dc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my_wpattn_box_StyleSheets-css'  href='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/plugins/wp-attention-boxes/css/styles.css?ver=91e1ec193e905d755faf7114e83d29dc' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/includes/js/superfish.js?ver=91e1ec193e905d755faf7114e83d29dc'></script>
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/includes/js/general.js?ver=91e1ec193e905d755faf7114e83d29dc'></script>
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js?ver=91e1ec193e905d755faf7114e83d29dc'></script>
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/includes/js/tabs.js?ver=91e1ec193e905d755faf7114e83d29dc'></script>
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js?ver=91e1ec193e905d755faf7114e83d29dc'></script>
<link rel='https://api.w.org/' href='http://www.monitorsaintpaul.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monitorsaintpaul.com/MonitorNewSite/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monitorsaintpaul.com/MonitorNewSite/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will progress on Como-Dale-Front intersection finally happen in 2018?' href='http://www.monitorsaintpaul.com/will-progress-on-como-dale-front-intersection-finally-happen-in-2018/' />
<link rel='next' title='Thomas Avenue Flats redevelopment would contain 51 apartments' href='http://www.monitorsaintpaul.com/thomas-avenue-flats-redevelopment-would-contain-51-apartments/' />

<link rel="canonical" href="http://www.monitorsaintpaul.com/development-roundup-by-jane-mcclure-2/" />
<link rel='shortlink' href='http://www.monitorsaintpaul.com/?p=13563' />
<link rel="alternate" type="application/json+oembed" href="http://www.monitorsaintpaul.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monitorsaintpaul.com%2Fdevelopment-roundup-by-jane-mcclure-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.monitorsaintpaul.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monitorsaintpaul.com%2Fdevelopment-roundup-by-jane-mcclure-2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.monitorsaintpaul.com/?wordfence_lh=1&hid=F687B25839D235AA7B54C47AA819316B');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.monitorsaintpaul.com"><link rel="https://theeventscalendar.com/" href="http://www.monitorsaintpaul.com/wp-json/tribe/events/v1/" />
<!-- Theme version -->
<meta name="generator" content="Premium News 2.4.5" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Alt Stylesheet -->
<link href="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
#mc_signup_form .mc_input {
width: 300px; }

@ini_set( 'upload_max_size' , '64M' );
@ini_set( 'post_max_size', '64M');
@ini_set( 'max_execution_time', '300' );
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42864945-1', 'monitorsaintpaul.com');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-13563 single-format-standard tribe-no-js unknown">


<div id="page">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>SponsorAd</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!--Fireworks CS3 Dreamweaver CS3 target.  Created Wed Jun 27 13:06:36 GMT-0500 (CDT) 2012-->
</head>
<body bgcolor="#333333">
<img name="SponsorAd" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2015/10/28_The_Monitor_Ads_850x50.jpg" width="850" height="50" border="0" id="SponsorAd" usemap="#m_SponsorAd" alt="" /><map name="m_SponsorAd" id="m_SponsorAd">
<area shape="poly" coords="75,0,885,0,885,50,75,50,75,0" href="http://www.metrotransit.org/myt" target="_blank" alt="" />
</map>
</body>
</html>	
	<div id="nav"><!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.monitorsaintpaul.com">HOME</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="http://www.monitorsaintpaul.com/headline-1/">ABOUT US</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://www.monitorsaintpaul.com/rates/">AD RATES</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://www.monitorsaintpaul.com/deadline-dates/">DEADLINE DATES</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://www.monitorsaintpaul.com//">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://www.monitorsaintpaul.com//" title="Monitor Saint Paul"><img src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2011/05/MonitorMastheadRevised.gif" alt="Monitor Saint Paul" title="Monitor Saint Paul" /></a></h1>
		
	<div class="headbanner"><img src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2014/04/ContactBoxMonitor.gif"/></div> </div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-bob-try" class="nav2"><li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-640"><a href="http://www.monitorsaintpaul.com/events/">EVENT CALENDAR</a>
<ul  class="sub-menu">
	<li id="menu-item-1157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1157"><a href="http://www.monitorsaintpaul.com/submit-an-event/">SUBMIT AN EVENT</a></li>
</ul>
</li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://www.monitorsaintpaul.com/category/news/">NEWS</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="http://www.monitorsaintpaul.com/community-information/">COMMUNITY INFORMATION</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://www.monitorsaintpaul.com/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="http://www.monitorsaintpaul.com/april-2012-classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-1205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1205"><a href="http://www.monitorsaintpaul.com/archives-2/">ARCHIVES</a>
<ul  class="sub-menu">
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://www.monitorsaintpaul.com/2005-archives/">2005</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a href="http://www.monitorsaintpaul.com/2006-archive/">2006</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="http://www.monitorsaintpaul.com/2007-archive/">2007</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="http://www.monitorsaintpaul.com/2008-archive/">2008</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="http://www.monitorsaintpaul.com/2009-archive/">2009</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://www.monitorsaintpaul.com/2010-archive/">2010</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-823"><a href="http://www.monitorsaintpaul.com/2011-archive/">2011</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="http://www.monitorsaintpaul.com/2012-archive/">2012</a></li>
	<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="http://www.monitorsaintpaul.com/2013-2/">2013</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4218"><a href="http://www.monitorsaintpaul.com/2014-2/">2014</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6737"><a href="http://www.monitorsaintpaul.com/2015-2/">2015</a></li>
	<li id="menu-item-9029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9029"><a href="http://www.monitorsaintpaul.com/2016-2/">2016</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://www.monitorsaintpaul.com/2017-2/">2017</a></li>
</ul>
</li>
</ul>					
	</div><!--/nav2-->
	
	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://www.monitorsaintpaul.com/category/in-our-community/" rel="category tag">IN OUR COMMUNITY</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-13563">
				
					<h3><a title="Permanent Link to Development Roundup by Jane McClure" href="http://www.monitorsaintpaul.com/development-roundup-by-jane-mcclure-2/" rel="bookmark">Development Roundup by Jane McClure</a></h3>
					<p class="posted">Posted on 08 January 2018 by Calvin</p>
		
					<div class="entry">
						<p><strong>Demolition permit issued for iconic Midway National Bank building<br />
</strong>It’s the end of an era in the Midway commercial community. The former Midway National Bank building is slated for demolition. A demolition permit was issued Dec. 26 for the building at 1578 University Ave. The owner is listed as RD Parent Investors Inc. of New York City. Carl Bolander and Sons will do the demolition. The building value is listed at $160,000.</p>
<p><em><a href="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2018/01/Midway-National-Bank-circa-1960.jpg" target="_blank" rel="noopener"><img class="alignright wp-image-13539 size-medium" style="margin-left: 15px;" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2018/01/Midway-National-Bank-circa-1960-300x180.jpg" alt="" width="300" height="180" srcset="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2018/01/Midway-National-Bank-circa-1960-300x180.jpg 300w, http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2018/01/Midway-National-Bank-circa-1960-150x90.jpg 150w, http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2018/01/Midway-National-Bank-circa-1960-768x461.jpg 768w, http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2018/01/Midway-National-Bank-circa-1960.jpg 882w" sizes="(max-width: 300px) 100vw, 300px" /></a>Photo right: The old Midway National Bank Building is scheduled for demolition. This image from the 1960s of the bank as it originally was built. The building was designed by the St. Paul architectural firm of Bergstedt, Hirsch, Wahlberg &amp; Wold. (Photo from LakesnWoods.com Postcard and Postcard Image Collection)</em></p>
<p>Scaffolding went up around the property this month. The upcoming demolition has prompted some protests. But past historic surveys of properties in St. Paul, and for Green Line light rail and A line bus rapid transit, have yielded mixed recommendations as to the building’s historic value. It has no local or national historic designation.</p>
<p>According to the bank’s building permit, it cost $525,000 to build, a high sum for its day. The two-story bank building, which opened in 1960, had its main entrance on University Ave. The bank has been described as an example of Classic Mid-Century Modern architecture.</p>
<p>Its north and south sides were designed as glass and aluminum curtain walls. Its east and west exterior walls were clad in granite. The building was designed by the St. Paul architectural firm of Bergstedt, Hirsch, Wahlberg &amp; Wold. Midway-based contractor J.S. Sweitzer and Sons built the building. That firm erected many area buildings including Hamline Church United Methodist.</p>
<p>The Ritt family, longtime owners of Midway National bank, erected the building to replace its 1930-era bank at 1583-87 University Ave. The Ritts were a longtime St. Paul banking family and civic leaders. A.L. Ritt was a leader for many years in what is now the Midway Chamber of Commerce.</p>
<p>The Midway National Bank operated here until 2002, when it was purchased by Dakota Bancshares. It became American Bank a few years later. The bank closed to the public in late 2012. Some internal operations and storage remained there until July 2013.</p>
<p>In 2014 the St. Paul Planning commission approved a proposal to relocate the Midway Center Walgreens store from its now-demolished strip mall location to the former bank. Plans at that time called for creating a new pharmacy drive-through and adding about 2,800 square feet of new one-story retail space along University. The property owners presented the idea as an interim plan while the shopping center was redeveloped. But that proposal was set aside. Just two years later the Snelling-Midway master plan for the redevelopment of the entire Midway center superblock was proposed. That plan called for the bank to be torn down and replaced, likely with a taller building.<br />
But, it’s not known yet what will replace the bank.</p>
<p><strong>Developments win financing</strong><br />
The longtime Weyerhaeuser Lumber site near St. Paul’s western border will be transformed soon. Dominium Development had financing for two projects approved Dec. 13 by the St. Paul City Council, acting as the Housing and Redevelopment Authority (HRA) Board.</p>
<p>Millberry Apartments will be a 121-unit workforce housing development at 700 Emerald St. The HRA approved conduit revenue bonds of up to $19 million for the project. The project, led by Dominium Development, has a total cost of more than $38 million</p>
<p>Millberry will have units of one, two and three-bedroom workforce housing. All units will be affordable at 60 percent of area median income for 22 years.</p>
<p>The HRA also approved a conduit revenue bond for a second Dominium project, the Legends at Berry Senior Apartments project. This bond issue is for up to $38 million in conduit tax-exempt housing revenue bonds.</p>
<p>Dominium is proposing to construct a 242-unit senior four-story rental building, also at 700 Emerald St. The project will include one, two and three-bedroom units, with all of the units affordable at 60 percent of area median income for 22 years. Total development costs for this project will be more than $76 million.</p>
<p>For both projects, the city waived its developer fees. The projects will rely on a mix of public and private funding.</p>
<p>Conduit bond issues are a form of pass-through funding and don’t affect the city’s credit rating or finances.</p>
<p><strong>Church site could be developed</strong><br />
A Dale St. vacant lot could become home to a Neighborhood Development Center (NDC) project. The lot at 489 N. Dale St. was recently advertised by the city’s Department of Planning and Economic Development, as the NDC has sought the rights to buy the property from the city.</p>
<p>When a request to buy city property is made, the city announces the potential sale. That allows time for the community to respond. If all goes as planned the property would be sold to the center, which works with small businesses and entrepreneurs.</p>
<p>Proposed, under the name of Neighborhood Commercial Spaces, LLC, is a six-story mixed-use building. The building won’t just take the former church site but will encompass adjoining private property. The private properties were not specified, but the center owns and operates from a building next door.</p>
<p>The property owned by the city was a church site for more than a century. Various congregations occupied the church, which originally housed Lutherans. Several years ago, the church fell into disrepair. The congregation and city officials debated its fate for months before it was finally torn down.</p>
<p>One of its former congregations was Church of the Nazarene, which erected a cross at the property a few years ago.</p>
 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
									</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

		<div id="black-studio-tinymce-94" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://spballet.org/school/classes/" target="_blank"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2017/12/St-Paul-Ballet-dec-18-ad.jpg" alt="St. Paul Ballet" width="325" height="125" /></a></p>
</div></div><div id="black-studio-tinymce-71" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://www.comozooconservatory.org/news/music-under-glass-2018/" target="_blank" rel="noopener"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2017/12/Music-Under-Glass-2018-online.jpg" alt="Music Under Glass" width="325" height="125" /></a></p>
</div></div><div id="black-studio-tinymce-87" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><center><a href="https://www.wizzywidget.com" target="_blank"><img class="alignleft size-full wp-image-8484" style="padding: 6px 12px 6px 12px;" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2017/11/Wizzy-Widget-holiday-monitor-dec-ad.jpg" alt="Wizzy Widget" width="325" height="125" /></a></center></p>
</div></div><div id="black-studio-tinymce-90" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://www.chanhassendt.com/online/article/giftcards?utm_source=Midway&utm_medium=Tile&utm_campaign=GiftCards"><img class="size-medium wp-image-8890 aligncenter" style="padding: 6px 12px 12px 12px;" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2017/10/Chanhassen325x125-Nov2017.jpg" alt="Chanhassen Dinner Theatre" width="325" height="125" /></a> </p>
</div></div><div id="text-32" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.monitorsaintpaul.com/?attachment_id=7961" rel="attachment wp-att-7961"><img class="size-full wp-image-7961 style=padding 12 12 12 12; aligncenter" src="http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/uploads/2015/08/Nilles-Filler-Combo-Online-ad.jpg" alt="Nilles-Filler Combo Online ad" width="325" height="127" /></a></center></div>
		</div>		
		
			
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://www.monitorsaintpaul.com/">Monitor Saint Paul</a></p>
	</div><!--/footer -->

</div><!--/page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 3.7.9 --><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.monitorsaintpaul.com/MonitorNewSite/wp-includes/js/wp-embed.min.js?ver=91e1ec193e905d755faf7114e83d29dc'></script>
</body>
</html>